dec0de | 1406557 b.c. ltd. - Network Issue – Incident details

Network Issue

Resolved
Operational
Started over 1 year agoLasted 9 minutes

Affected

Datacenter Interconnects

Operational from 2:41 AM to 2:50 AM

Seattle, WA, USA

Operational from 2:41 AM to 2:50 AM

Internal Services

Operational from 2:41 AM to 2:50 AM

Portal / WHMCS

Operational from 2:41 AM to 2:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.