dec0de | 1406557 b.c. ltd. - Urgent Security Upgrade – Incident details

Urgent Security Upgrade

Resolved
Under maintenance
Started about 1 year agoLasted about 8 hours

Affected

Internal Services

Under maintenance from 9:10 AM to 5:10 PM

Portal / WHMCS

Under maintenance from 9:10 AM to 5:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are performing urgent security updates to an isolated server.