dec0de | 1406557 b.c. ltd. - Wild Fires – Incident details

Wild Fires

Resolved
Degraded performance
Started about 1 year agoLasted 11 days

Affected

Datacenter Interconnects

Degraded performance from 1:03 AM to 1:03 AM

Kelowna, BC, Canada

Degraded performance from 1:03 AM to 1:03 AM

Internal Services

Degraded performance from 1:03 AM to 1:03 AM

Portal / WHMCS

Degraded performance from 1:03 AM to 1:03 AM

Phone System

Degraded performance from 1:03 AM to 1:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have restored normal power. We are currently monitoring the fire situation in the region.

  • Identified
    Identified

    We are currently running on backup power, our datacenter is currently surrounded by wild fires in the region. More information can be found at https://wildfiresituation.nrs.gov.bc.ca/map regarding the Kelowna/West Kelowna fires.