dec0de | 1406557 b.c. ltd. - Storage Maintenance – Incident details

Storage Maintenance

Resolved
Operational
Started about 1 year agoLasted 2 months

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Backups for game servers have temporarily been disabled while we re-work a solution for them. Please do not make any backups, as they will likely fail, and cause more backups as of this time.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.